Støj på ekkolod

Mere
6 dage 10 timer siden #1189527 af Peter Andersen (Mjølner)
Jeg har et Simrad Evo 2 og det viser en masse pletter på skærmen samt forringet billede når motoren er startet.
Så at volt går op på 14.6 når motoren kører.
Er det noget jeg bare skal leve med eller er der et let fiks.
Senere prøvede jeg at skifte frekvens og det så ud til at det hjalp når det kørte evt på 83 .
Duceren er en totalscan.

Mvhå
Bilag:

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 dage 2 timer siden #1189528 af Allan Nielsen
Besvaret af Allan Nielsen på emne Støj på ekkolod
Hej Peter

Det kunne godt tyde på ladestøj fra din motor, det er ikke noget man ofte hører om mere
Og da din EVO2 er forsynet med en ferritkerne på strømstikket, hjælper det jo sikkert ikke.

Er det også galt når motoren står i frigear, eller er det kun under fremdrift

Mvh. Allan

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
6 dage 1 time siden #1189529 af Peter Andersen (Mjølner)
Hej Allan
Jeg får klart det bedste billede når motoren er slukket.
Forstår ikke at skifte frq til feks 83 gør underværker.
Forrige tur syntes ikke at vise noget særlig mht støj.
Jeg har installeret en del extra isenkram, men støjen forsvinder når motor stoppes.
Så skal nok have en fagmand til at se hvad der er sket mht ladning.
Har også et interface på motoren, men når netværket slukkes så er støjen der stadig.
Har dog ikke lykkedes med at få visning på instrumenter på plotter , dog konfigureret og set info er sendt til evo2..

Vil teste igen når det bliver vejr til sejlads igen.
Ps. Den nyevhf RS40-B + HS40. Spiller dælme godt sammen.


Mvh Peter

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
5 dage 9 timer siden #1189530 af Thomas Hauerberg Larsen
Hvis du har selve transducerkablet til at løbe tæt på elkablet fra motoren, kan det ofte hjælpe at få dem separeret, så de ligger med så stor afstand som muligt.

Ift. frekvenserne kan der sagtens være forskel på "støjniveauet", støjen er en "bølge" med bestemte frekvenser, der ikke påvirker lige meget over hele båndet. Det ses ind i mellem også ift. VHF radioer, hvor kun nogle kanaler er støjplagede.

/Thomas

Venligst Log på eller Opret en konto for at deltage i samtalen

Mere
5 dage 8 timer siden #1189531 af Peter Andersen (Mjølner)
Hej Thomas
Jeg har en bådbredde mellem transducerkabel og styringen til motor.
Kablet kommer ikke i nærheden af motorens strøm / ladekabler..
Ok forstået mht frekvenser. Tak.
Lidt svært ad adskille alle kabler på en såån bette båd.
Prøver at trække transducerkablet direkte fra ducer og til plotter og tester når vejret tillader.
Mvh og tak.

Venligst Log på eller Opret en konto for at deltage i samtalen

Tid til at oprette siden: 0.317 sekunder
Leveret af Kunena Forum
Vi bruger cookies på Smaabaadsklub.dkPå Smaabaadsklub.dk bruger vi cookies til at give dig en god oplevelse og til at indsamle statistik, der kan være med til at forbedre brugeroplevelsen. Hvis du klikker på et link på Smaabaadsklub.dk, accepterer du samtidig vores cookiepolitik. Læs mere her
ja, jeg accepterer